Zum Inhalt springen

cisco

How many host addresses may be assigned on each subnetwork when using the 130.68.0.0 network address with a subnet mask of 255.255.248.0?
30
256
*2046
2048
4094
4096

Which type of address is 192.168.17.111/28?
host address
network address
*broadcast address
multicast address

A customer reports connectivity problems to an ISP technician. Upon questioning the customer, the technician discovers that all network applications are functioning except for FTP. What should the technician suspect is the problem?
*misconfigured firewall
bad port on switch or hub
misconfigured IP addressing on the customer’s workstation
wrong DNS server configured on the customer’s workstation
wrong default gateway configured on the customer’s workstation

How do port filtering and access lists help provide network security?
*They prevent specified types of traffic from reaching specified network destinations.
They alert network administrators to various type of denial of service attacks as they occur.
They prevent viruses, worms, and Trojans from infecting host computers and servers.
They enable encryption and authentication of confidential data communications.

A hacker attempts to reach confidential information that is stored on a server inside the corporate network. A network security solution inspects the entire packet, determines that it is a threat, and blocks the packet from entering the inside network. Which security measure protected the network?
an IDS
*an IPS
a host-based firewall
Anti-X software

When customers use credit cards to make purchases at a small business, a modem is heard dialing a telephone number to transfer the transaction data to the central office. What type of WAN serial connection is in use?
leased line
packet switched
*circuit switched
point-to-point

The command copy tftp running-config has been entered on the router. What will this command do?
copy the configuration in RAM to a server
*copy the configuration file from a server to RAM
copy the configuration file in NVRAM to RAM
copy the configuration file in NVRAM to a server
copy the configuration file from a server to NVRAM

A network technician is using a network management station to gather data about the performance of devices and links within the ISP. Which application layer protocol makes this possible?
*SNMP
FTP
DHCP
SMTP

A user reports being unable to access the Internet. The help desk technician employs a bottom-up approach to troubleshooting. The technician first has the user check the patch cable connection from the PC to the wall, and then has the user verify that the NIC has a green link light. What will the technician have the user do next?
Enter an IP address into the WWW browser address bar to see if DNS is at fault.
Use traceroute to identify the device along the path to the ISP that may be at fault.
*Verify the IP address, subnet, and gateway settings using ipconfig on the PC.
Connect to the user home router to check firewall settings for blocked TCP ports.

Refer to the exhibit. Which two IP addresses could be assigned to the hosts in the diagram? (Choose two.)
192.168.65.31
192.168.65.32
*192.168.65.35
*192.168.65.60
192.168.65.63
192.168.65.64

Refer to the exhibit. Which command would an administrator use to configure the router name?
Router# ip hostname Boise
Router# hostname Boise
Router(config-line)# name Boise
*Router(config)# hostname Boise
Router> ip hostname Boise

What can cause a problem at the data link layer?
a faulty network cable
a firewall that is blocking all HTTP traffic
*incorrectly configured device drivers
incorrectly configured subnet masks

Which cable type is used to interconnect the FastEthernet interfaces of two routers?
straight-through
*crossover
console
rollover

Which statement is true about FTP implementations?
The protocol interpreter (PI) function engages once the data transfer process (DTP) function is complete.
The DTP function is responsible for the login sequence.
*FTP requires two connections, one for control and one for data.
Both the PI and the DTP close automatically when the transfer is complete.

Which statement is true about the reverse lookup DNS zone?
It is most commonly experienced when users are surfing the Internet.
It is the backup for the forward lookup zone.
It dynamically updates the resource records.
*It resolves an IP address to a fully qualified domain name.

A network is spread across two buildings that are separated by a distance of 500 feet (152 meters). An electrical transformer is installed near the cable route. Which type of cable should be used in this network?
STP
UTP
coaxial
*fiber-optic

Refer to the exhibit. R1 and R2 are configured with the commands that are displayed. All interfaces are properly configured, but neither router is receiving routing updates. What two things can be done to solve the problem? (Choose two.)
*Configure the routing protocol on R1 for network 10.0.0.0.
*Configure the routing protocol on R2 for network 10.0.0.0.
Configure the routing protocol on R1 for network 192.168.4.0.
Configure the routing protocol on R1 for network 192.168.2.0.
Configure the routing protocol on R2 for network 192.168.1.0.
Configure the routing protocol on R2 for network 192.168.3.0.

When a router learns two paths to the same destination network, which two factors determine the path that will be included in the routing table? (Choose two.)
*route metric
the MAC address of the neighboring router
the source IP address in data packets
the IP address of the next hop router
*administrative distance

Which two services are required to enable a computer to receive dynamic IP addresses and access the Internet using domain names? (Choose two.)
*DNS
WINS
HTTP
*DHCP
SMTP

A building has experienced a power outage. When the power returns, none of the devices on one floor can access the Internet. The network administrator checks the switch in the IDF that these devices are connected to and notes that the SYST LED on the front of the switch is amber.
What is a possible cause of this problem?
The switch is functioning properly.
*The switch has failed POST.
The switch configuration file was not saved to NVRAM.
The connection between the switch and the server did not autonegotiate speed and duplex properly.

Refer to the exhibit. While configuring the serial interface of a router, the network administrator sees the highlighted error message. What is the reason for this?
The serial interface is administratively down.
The serial interface is already configured with an IP address.
*The network administrator has attempted to configure the serial interface with a broadcast address.
The same IP address has been configured on another interface.

How does an SNMP trap aid network monitoring and management?
It reports to the management station by responding to polls.
It collects information for the management station by using polling devices.
*It sends an alert message to the management station when a threshold is reached.
It flags attempts to begin a DoS attack on the network.

An organization has 50 traveling salespersons who must be able to connect to the company network from client sites and hotels. Which WAN connection will allow this access?
Frame Relay
Cable
DSL
*dialup

When using NAT on a router, what is the term for the IP address of an inside host as it appears to the outside network?
inside local
*inside global
outside local
outside global

For the assignment of permissions to files and folders, what does the “principle of least privilege” imply?
No user has more privileges than any other user.
Permissions to files are given based on seniority.
*Users only have access to resources that are necessary for their jobs.
Users should be given no access to computer resources until they ask.

A client complains to an ISP that the hosted web server seems slow and frequently cannot be reached. The technician suspects the special high performance server NIC might be the source of the problem. After checking with vendor support, it is verified that the NIC is causing framing errors and the firmware needs to be upgraded. With which layer of the OSI model is this problem associated?
Layer 1
*Layer 2
Layer 4
Layer 7

Which question provides troubleshooting information about a problem at Layer 1 or Layer 2 of the OSI model?
Can the server be reached through Telnet?
Is there a firewall that is configured on the PC?
*Is there a link light on the network card?
What addresses are configured in the TCP/IP settings?

Which protocol allows secure in-band management so that a network administrator can monitor and configure network devices without fear of any passwords being compromised?
*SSH
HTTP
SNMP
Telnet

Refer to the exhibit. Static routes have been configured on all routers in the network. PC2 can communicate with PC1 but not with PC3. What should be done to remedy the problem?
Reconfigure the first static route with the exit interface S0/0/0.
*Reconfigure the second static route with the exit interface S0/0/1.
Reconfigure the first static route with the next hop address 172.16.3.1.
Reconfigure the second static route with the next hop address 172.16.3.1.

Refer to the exhibit. R1 and R2 are connected over a WAN. PC A is connected to the fa0/0 port on R1 and PC B is connected to the fa0/5 port on SW1. Starting with PC A and ending with PC B, what cable types would be used to connect all the devices?
Link A – straight-through, Link B – crossover, Link C – serial, Link D – straight-through.
*Link A – crossover, Link B – serial, Link C – straight-through, Link D – straight-through.
Link A – straight-through, Link B – serial, Link C – crossover, Link D – straight-through.
Link A – crossover, Link B – crossover, Link C- serial, Link D – straight-through.

Refer to the exhibit. Which type of link is supported by this interface module?
LAN
*WAN
WLAN
VLAN

A network technician wants to restore a backup copy of the saved configuration file on a router from a TFTP server. After restoring the file from the TFTP server, the technician reloads the router and finds that it still has the old configuration file instead of the restored file. What could have caused this?
The technician entered the command delete flash: before reloading the router.
The technician entered the command boot system rom before reloading the router.
The technician entered the command erase startup-config before reloading the router.
*The technician failed to enter the command copy running-config startup-config before reloading the router.

Refer to the exhibit. The Transfer > Capture Text feature available through HyperTerminal has been used to capture the running configuration on a router. The startup-configuration has been erased from the router followed by the issuing of the reload command. The startup-config is restored by using the captured file, but all interfaces on the router are shown as administratively down. What could cause this problem?
The enable password was incorrectly entered.
The configuration register was not set to 0×2142.
The enable secret password was incorrectly entered.
*The no shutdown command must be entered under each interface section in the file being sent.
The captured file should have restored the running configuration not the startup configuration.

A network technician wants to load a configuration file from a TFTP server to a router. What must the technician know before initiating the transfer?
*the IP address of the TFTP server and the name of the configuration file on the server
the operating system of the TFTP server and the IP address of the connected router interface
the IP address of the TFTP server and the name of the configuration file in NVRAM of the router
the name of the configuration file on the router and the IP address of the interface that is connected to the TFTP server

At which layer of the OSI model is the Ethernet family of technologies defined?
Layer 1
*Layer 2
Layer 3
Layer 4
Layer 5
Layer 6
Layer 7

Which transport layer protocol will allow segments to be exchanged between two hosts with low overhead and no mechanism for retransmission?
IP
FTP
TCP
*UDP
SMTP

What does the command RA(dhcp-config)# dns-server 10.10.64.221 10.10.64.222 accomplish?
allows RA to act as a DNS relay agent
allows RA to be configured as a DNS server
identifies the default gateway address that is used to reach the DNS servers
*enables DHCP clients to use the specified IP addresses as DNS servers

Which statement best describes HDLC encapsulation?
*It is a bit-oriented data link layer protocol.
It is a circuit-switched network layer protocol.
It is a packet-switched network layer protocol.
It is a packet-switched data link layer protocol.

Which type of WAN connection uses packet-switched connections?
T1
E1
ISDN
*Frame Relay

Which storage media type is most commonly selected if cost effectiveness, large capacity, and transportability are the key factors being considered during implementation of a backup scheme?
*digital tape
solid-state storage
optical media discs
storage area networks
network-attached storage

In a structured cable system, what is the purpose of horizontal cabling?
It connects an IDF to an IDF.
It connects an IDF to the MDF.
*It connects wall jacks to an IDF.
It connects wall jacks to user workstations.

A network engineer has been asked to design a new structured cable system. What should be the first step in the project?
*Obtain an accurate floor plan.
Identify all potential sources of EMI.
Sketch the proposed network design.
Determine the locations of all network devices.

Refer to the exhibit. A network technician is configuring the WAN interface on the HQ router. Which set of commands correctly configures the WAN interface if the IP address that is assigned to the WAN link is 198.133.219.13/30 and router HQ is a DTE device?
HQ(config-if)# ip address 198.133.219.13 255.255.255.248
HQ(config-if)# clock rate 64000
HQ(config-if)# no shutdown
HQ(config-if)# ip address 198.133.219.13 255.255.255.252
HQ(config-if)# clock rate 64000
HQ(config-if)# no shutdown
HQ(config-if)# ip address 198.133.219.13 255.255.255.248
HQ(config-if)# no shutdown
*HQ(config-if)# ip address 198.133.219.13 255.255.255.252
HQ(config-if)# no shutdown

What is a function of an IPS?
It analyzes only layer 7 of the OSI model to identify malicious activity.
It provides perimeter security for the entire network.
It routes traffic to a DMZ or protected internal network.
*It blocks suspicious network activity in real time.
It passively monitors all network traffic that enters the internal network and DMZ.

What is the purpose of the routing process?
to encapsulate data that is used to communicate across a network
*to select the paths that are used to direct traffic to destination networks
to convert a URL name into an IP address
to provide secure Internet file transfer
to forward traffic on the basis of MAC addresses

A network engineer is asked to specify the type of cable for a new network installation. The engineer plans horizontal cable runs of less than 90 feet (27.4 meters) using cable that is not expensive and is easy to implement. It will be positioned away from electrically noisy areas to avoid EMI. Which cable should the engineer choose?
STP
*UTP
coaxial
fiber optic

Which two terms are used to refer to cable connections that run between network distribution facilities? (Choose two.)
patch
*vertical
*backbone
horizontal
crossover

Refer to the exhibit. A user who is connected to RTA is trying to telnet to RTB, but the connection is failing. Based on the output of the show running-config command on router RTB, why is the Telnet session failing?
Telnet has not been configured on the console line.
The login command has not been issued on the console line.
*No password has been configured on the VTY lines.
A session limit has not been configured for Telnet.

How many host addresses may be assigned on each subnetwork when using the 130.68.0.0 network address with a subnet mask of 255.255.248.0?
30
256
*2046
2048
4094
4096

In an IPv4 environment, what information is used by the router to forward data packets from one interface of a router to another?
*destination network address
source network address
source MAC address
well known port destination address

A company is developing an Internet store for its website. Which protocol should be used to transfer credit card information from customers to the company web server?
FTPS
HTTP
*HTTPS
WEP2
TFTP

How do port filtering and access lists help provide network security?
*They prevent specified types of traffic from reaching specified network destinations.
They alert network administrators to various type of denial of service attacks as they occur.
They prevent viruses, worms, and Trojans from infecting host computers and servers.
They enable encryption and authentication of confidential data communications.

A user reports being unable to access the Internet. The help desk technician employs a bottom-up approach to troubleshooting. The technician first has the user check the patch cable connection from the PC to the wall, and then has the user verify that the NIC has a green link light. What will the technician have the user do next?
Enter an IP address into the WWW browser address bar to see if DNS is at fault.
Use traceroute to identify the device along the path to the ISP that may be at fault.
*Verify the IP address, subnet, and gateway settings using ipconfig on the PC.
Connect to the user home router to check firewall settings for blocked TCP ports.

Refer to the exhibit. Which combination of cables and symbols is correct?
A – crossover, B – straight-through, C – straight-through
A – crossover, B – rollover, C – straight-through
*A – straight-through, B -crossover, C – straight-through
A – straight-through, B -straight-through, C – straight-through
A – straight-through, B – straight-through, C – crossover
A – rollover, B – straight-through, C – straight-through

Refer to the exhibit. Which command would an administrator use to configure the router name?
Router# ip hostname Boise
Router# hostname Boise
Router(config-line)# name Boise
*Router(config)# hostname Boise
Router> ip hostname Boise

How does a switch interface that uses sticky port security handle MAC addresses?
The addresses are configured manually and are saved in the running configuration.
They are configured manually and are not saved in the running configuration.
*They are configured dynamically and are saved in the running configuration.
They are configured dynamically and are not saved in the running configuration.

Which statement describes a feature of TCP?
It provides low overhead data delivery.
*It acknowledges the receipt of packets.
It does not provide error checking.
It is a connectionless protocol.

Which cable type is used to interconnect the FastEthernet interfaces of two routers?
straight-through
*crossover
console
rollover

Which routing protocol facilitates the exchange of routing information between different autonomous systems?
OSPF
EIGRP
RIP
*BGP

Which statement is true about the reverse lookup DNS zone?
It is most commonly experienced when users are surfing the Internet.
It is the backup for the forward lookup zone.
It dynamically updates the resource records.
*It resolves an IP address to a fully qualified domain name.

Which statement correctly describes the function of AAA?
*It prevents unauthorized access to a network.
It filters traffic based on destination IP and port number.
It enables users to send information to a daemon that is running on a management station.
It encrypts data to provide network security.

Which two services are required to enable a computer to receive dynamic IP addresses and access the Internet using domain names? (Choose two.)
*DNS
WINS
HTTP
*DHCP
SMTP

A network administrator wants to configure six subnets for a Class C network. Which subnet mask will support the maximum number of hosts on each subnet?
255.255.255.248
255.255.255.240
*255.255.255.224
255.255.255.192

A building has experienced a power outage. When the power returns, none of the devices on one floor can access the Internet. The network administrator checks the switch in the IDF that these devices are connected to and notes that the SYST LED on the front of the switch is amber.
What is a possible cause of this problem?
The switch is functioning properly.
*The switch has failed POST.
The switch configuration file was not saved to NVRAM.
The connection between the switch and the server did not autonegotiate speed and duplex properly.

What is the effect of issuing the banner login #Unauthorized login prohibited# command on a router?
*It will display the message “Unauthorized login prohibited” before the router prompts for a user name.
It replaces the banner motd command.
It causes the router to prompt for login credentials for any user who is attempting to connect to the router.
It causes the message “Unauthorized access prohibited” to display when a HyperTerminal connection is idle.

Which statement correctly describes MIB?
It is software that is installed on a device which in turn is managed by SNMP.
It is installed on a system that is used to monitor networking devices.
*It is a database that a device keeps about itself concerning network performance parameters.
It is a communication protocol that is used between the management station and the management agent.

Which type of WAN connection uses a circuit-switched network?
*ISDN
Frame Relay
DSL
Cable

Refer to the exhibit. Which three IP addresses could be assigned to the hosts? (Choose three.)
192.168.88.1
192.168.88.8
*192.168.88.9
*192.168.88.12
*192.168.88.14
192.168.88.15
192.168.88.16
192.168.88.18

A network engineer is asked to specify the type of cable for a new network installation. The engineer plans horizontal cable runs of less than 90 feet (27.4 meters) using cable that is not expensive and is easy to implement. It will be positioned away from electrically noisy areas to avoid EMI. Which cable should the engineer choose?
STP
*UTP
coaxial
fiber optic

For the assignment of permissions to files and folders, what does the “principle of least privilege” imply?
No user has more privileges than any other user.
Permissions to files are given based on seniority.
*Users only have access to resources that are necessary for their jobs.
Users should be given no access to computer resources until they ask.

Which application can be delivered using UDP?
FTP
*DNS
HTTP
SMTP

Which technology is used for WAN connections and delivers up to 1.544 Mb/s of symmetrical bandwidth?
DSL
dialup
*T1 line
T3 line

Which WAN service provides point-to-point connections with a predefined communications path?
E1
T1
dialup
*leased line

What is the primary function of a Level 1 support technician in an ISP help desk department with multiple levels of customer support?
to install hardware replacements for the customer
to accompany an on-site technician to provide additional technical support
*to diagnose and document the symptoms of hardware, software, and system problems
to design network enhancements that support the new technology requirements of the customer

A user calls a help desk about being unable to connect to a web server. The technician asks the user to issue a ping 127.0.0.1 command. What is the purpose of this command?
verify if the network cable is connected to the PC
*verify if the TCP/IP stack is functioning on the PC
verify if the IP address is configured correctly on the PC
verify if the DNS server IP addresses are present on the PC

A small company is contracting with an ISP to host a web server. The web administrator needs to upload files to the web server via a secure channel using FTPS. Although a ping to the server is successful, the web administrator reports that the FTPS connection cannot be established. The technician at the ISP responds that for security reasons the FTPS default port has been blocked by a firewall and the web server has been configured with a non-default port for FTPS access. At which layer of the OSI model has the security measure been applied?
session layer
network layer
*transport layer
application layer

When a field technician visits a customer site and resolves the issue that was opened in a trouble ticket, what should the technician do?
assess the network design of the customer site
survey users at the customer site for further needs
*document the solution and obtain acceptance of the customer
discuss further problems that are identified during the visit and offer cost estimates

Refer to the exhibit. Static routes have been configured on all routers in the network. PC2 can communicate with PC1 but not with PC3. What should be done to remedy the problem?
Reconfigure the first static route with the exit interface S0/0/0.
*Reconfigure the second static route with the exit interface S0/0/1.
Reconfigure the first static route with the next hop address 172.16.3.1.
Reconfigure the second static route with the next hop address 172.16.3.1.

While configuring PAT on a Cisco ISR, a network technician defines the IP address of the router interface that connects to the ISP. This address will be the translated address for all Internet traffic from inside hosts. What is this IP address called?
inside local address
*inside global address
outside local address
outside global address

Refer to the exhibit. Which two routes when either is configured on R1 would allow traffic to be forwarded from hosts on network 192.168.10.0/24 to network 192.168.20.0/24? (Choose two.)
R1(config)# ip route 0.0.0.0 0.0.0.0 S0/0/1
*R1(config)# ip route 0.0.0.0 0.0.0.0 172.10.10.13
R1(config)# ip route 192.168.20.0 255.255.255.0 Fa0/0
*R1(config)# ip route 192.168.20.0 255.255.255.0 S0/0/0
R1(config)# ip route 172.10.10.12 255.255.255.252 192.168.20.0

In the URL http://dev.cisco.com/wwwdocs/procedures.htm, what is identified by wwwdocs?
the server name where the resource is located
the protocol that is used for the resource request
the domain name of the server that is being accessed
*the folder where the requested resource is stored

Refer to the exhibit. A technician uses the SDM application to configure router R1. Which step should be taken by the technician to enable the Fa0/0 interface on R1 to participate on the connected local network?
Enable a DHCP server on the Fa0/0 LAN interface.
*Configure the appropriate IP address on the Fa0/0 interface.
Configure IP addresses for the primary and secondary DNS server.
Configure the starting and ending IP addresses for the DHCP pool but exclude the Fa0/0 IP address.

Refer to the exhibit. What effect will the commands have when entered on R2?
The cisco1 file will be copied to NVRAM.
The commands will not work because a password has not been set on the TFTP server.
The running configuration will be copied from R2 to the TFTP server.
*The cisco1 file will be copied from the TFTP server to the running configuration of R2.

What is the primary function of the NOC at a large ISP?
installing equipment at a customer site
setting up customer accounts and passwords
*monitoring and testing customer network connections
entering customer requirements in an order-tracking database

What is the maximum unrepeated distance set by industry standards for UTP cable?
10 meters
75 meters
*100 meters
325 meters

Refer to the exhibit. A network administrator has an extra router and wishes to use it as shown to passively monitor network traffic. Which IOS feature should be implemented on router EXTRA?
ACLs
CDP
*IDS
IPS

Refer to the exhibit. Hosts that belong to the IT department use 10.10.55.33/27 as a default gateway. Where can this IP address be located in the network?
A
B
C
*D
E

How do Tier 3 ISPs connect to the global Internet?
They connect to the global Internet through Tier 2 ISPs.
They extend across several countries but use the services of a Tier 1 ISP.
They use the services of both Tier 1 and Tier 2 ISPs in order to connect to the global Internet.
*They make up the global backbone of the Internet by physically joining their network with other Tier 3 ISPs.

What is a characteristic of a scalable network?
100% uptime
redundant links
*easy expansion
multiple backup devices

A Cisco switch is installed into a network and two module slots are purposefully left empty. Which network design consideration does this address?
reliability
*scalability
redundancy
accessibility

A company functions from Monday to Friday each week. Their backup strategy calls for full backups each Friday night, with differential backups on all other weekday nights. If an administrator is asked to restore a server hard drive to its Wednesday morning state, how many backups must be used?
1
*2
3
4

Refer to the exhibit. What could be two possible causes for the Serial0/0/0 interface status? (Choose two.)
A Layer 3 issue exists.
The bandwidth is set too high.
*An incorrect cable is being used.
A loopback address must be set.
The reliability setting is too low for the interface.
*A defective serial interface cable was used.

A network designer must specify cable for a 190 meter (625 foot) backbone link where EMI may be an issue. What type of cable should the designer choose?
coaxial
*fiber-optic
shielded twisted pair
unshielded twisted pair

Refer to the exhibit. When the IOS image of a router must be backed up, what are three reasons to issue the exhibited commands? (Choose three.)
to confirm that the IOS image was copied completely
to determine the number of hops to the TFTP server
*to copy the IOS image file to the TFTP server
to set the destination directory on the TFTP server
*to confirm connectivity to the TFTP server
*to view the IOS image name and file size
to confirm that flash has enough space to store the IOS image file

When would TFTP in ROM monitor mode be used to restore a Cisco IOS image to a router?
when a console connection is the only available connection to the router
when the TFTP server software is incompatible with the router IOS version
*when the router is set to boot from flash, but the Cisco IOS image in flash is corrupt or has been erased
when the current Cisco IOS on the router requires a feature upgrade

What will a router do with a packet that is destined for a host with the IP address 192.168.1.5/24 if no entry for the 192.168.1.0/24 network exists in the routing table?
*It will drop the packet.
It will send the packet back to the source address.
It will broadcast the packet out all of its active interfaces.
It will broadcast the packet out all of its active interfaces except the interface that received the packet.

If the NVRAM on a router were to fail, which router resource would be lost?
IOS software image
ROMmon software
running configuration
*startup configuration

In designing a cabling upgrade plan, what is the first best practice that should be implemented?
Suggest the location of the MDF and IDF.
Choose the appropriate wiring.
Choose the new equipment to purchase.
*Examine the floor plan and the condition of existing wiring.
Decide upon the cable management system.

1.What is used by a routing protocol to determine the best path to include in the routing table?
Convergence time
Default distance
*Metric
Type of router

2.The show ip route command was executed on one of the routers shown in the graphic and the following output was displayed:

C 192.168.4.0/24 is directly connected, Serial0/0
R 192.168.5.0/24 [120/1] via 192.168.4.2, 00:00:19, Serial0/0
R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
R 192.168.2.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
C 192.168.3.0/24 is directly connected, Serial0/1

From which router was this command executed?
A
B
*C
D
3.Supporting Multiple Services
Refer to the exhibit. Which two statements describe the data conversation shown? (Choose two.)
*The data conversation was started by the HTTP application process running on the client.
The data conversation is identified by TCP port 80 on the client.
The user started the data conversation by sending an e-mail.
The IP address of the Internet server is 192.168.17.43.
*The Internet server will send data to port 8547 on the client.

4.How do port filtering and access lists help provide network security?
*They prevent specified types of traffic from reaching specified network destinations.
They alert network administrators to various type of denial of service attacks as they occur.
They prevent viruses, worms, and Trojans from infecting host computers and servers.
They enable encryption and authentication of confidential data communications.

5.Configuring An Interface. Refer to the exhibit. A new branch office has been added to the corporate network and a new router is to be installed to allow branch office users to access the database server at headquarters. How should the serial 0/0/0 interface of the new branch office router be configured to connect to the headquarters router?
branch_23(config-if)# ip address 192.168.5.19 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation hdlc
branch_23(config-if)# ip address 192.168.5.25 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.33 255.255.255.240
*branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.21 255.255.255.240
branch_23(config-if)# no shutdown

6.The command copy tftp running-config has been entered on the router. What will this command do?
copy the configuration in RAM to a server
*copy the configuration file from a server to RAM
copy the configuration file in NVRAM to RAM
copy the configuration file in NVRAM to a server
copy the configuration file from a server to NVRAM

7. A user reports being unable to access the Internet. The help desk technician employs a bottom-up approach to troubleshooting. The technician first has the user check the patch cable connection from the PC to the wall, and then has the user verify that the NIC has a green link light. What will the technician have the user do next?
Enter an IP address into the WWW browser address bar to see if DNS is at fault.
Use traceroute to identify the device along the path to the ISP that may be at fault.
*Verify the IP address, subnet, and gateway settings using ipconfig on the PC.
Connect to the user home router to check firewall settings for blocked TCP ports.

8.What is the purpose of the routing process?
to encapsulate data that is used to communicate across a network
*to select the paths that are used to direct traffic to destination networks
to convert a URL name into an IP address
to provide secure Internet file transfer
to forward traffic on the basis of MAC addresses

9.Refer to the exhibit. The network administrator of the building in the graphic needs to choose the type of cable best suited to add ServerB to the network. Which cable type is the best choice?
STP
UTP
coaxial
*fiber optic

10.Refer to the exhibit. Which combination of cables and symbols is correct?
A – crossover, B – straight-through, C – straight-through
A – crossover, B – rollover, C – straight-through
*A – straight-through, B -crossover, C – straight-through
A – straight-through, B -straight-through, C – straight-through
A – straight-through, B – straight-through, C – crossover
A – rollover, B – straight-through, C – straight-through

11.Refer to the exhibit. A ping 192.168.1.20 command is issued on workstation A to determine if workstation B can be reached. What two events will occur if this command is successful? (Choose two.)
The router will reply to the echo request with a proxy ping response.
Workstation A will send a UDP ping request message to workstation B.
The router will send a TCP acknowledgment message to workstation A.
Workstation B will send a UDP ping reply message to the router.
*Workstation A will send an ICMP echo request message to workstation B.
*Workstation B will send an ICMP echo reply message to workstation A.

12.Refer to the exhibit. A network administrator is troubleshooting the serial connection between R1 and R2. There is no communication between R1 and R2. Based on the output of the show ip interface brief command, what is the cause of the problem?
*There is a misconfiguration of IP addresses.
There is a mismatch of encapsulation methods.
The no shutdown command should be issued on R2.
The routing protocols are not compatible.

13.Which combination of network address and subnet mask allows 62 hosts to be connected in a single subnet?
Network address 10.1.1.4 Subnet mask 255.255.255.240
Network address 10.1.1.0 Subnet mask 255.255.255.252
*Network address 10.1.1.0 Subnet mask 255.255.255.192
Network address 10.1.1.4 Subnet mask 255.255.255.248

14.What is a characteristic of UDP?
It is a reliable transport protocol.
It requires the source host to resend packets that are not acknowledged.
*It adds a minimal amount of overhead to the data to be transmitted.
It is a connection-oriented protocol.

15.Which cable type is used to interconnect the FastEthernet interfaces of two routers?
straight-through
*crossover
console
rollover

16.What are three features of the TCP protocol? (Choose three.)
*It provides retransmission of data packets if they are lost during transmission.
It is a connectionless protocol.
*It uses a three-way handshake between the sending and receiving systems to establish each conversation.
*It specifies how messages are reassembled at the destination host.
It requires only 8 bytes of overhead.
It breaks the data packet into datagrams.

17.Which statement is true about the reverse lookup DNS zone?
It is most commonly experienced when users are surfing the Internet.
It is the backup for the forward lookup zone.
It dynamically updates the resource records.
*It resolves an IP address to a fully qualified domain name.

18.A user is able to ping IP addresses but is unable to ping hosts by domain name. What should be checked at the workstation of the user?
the device driver configuration of NIC
the LED status of the NIC
*the DNS configuration
the firewall settings

19.Refer to the exhibit. A new router has been configured for the first time with the commands that are displayed. Which two facts can be determined about the interface of this router? (Choose two.)
*It will act as a DCE device.
*It is administratively down.
It will operate at a speed of 6.4 Mb/s.
It is the first interface on slot 0 of controller 1.
Because MOTD is not configured, the interface will not work.

20.What is a feature of PAT?
It maps IP addresses to URLs.
It displays private IP addresses to public networks.
It sends acknowledgments of received packets.
*It allows multiple hosts on a single LAN to share globally unique IP addresses.

21.A building has experienced a power outage. When the power returns, none of the devices on one floor can access the Internet. The network administrator checks the switch in the IDF that these devices are connected to and notes that the SYST LED on the front of the switch is amber.
What is a possible cause of this problem?
The switch is functioning properly.
*The switch has failed POST.
The switch configuration file was not saved to NVRAM.
The connection between the switch and the server did not autonegotiate speed and duplex properly.

22.What is the effect of issuing the hostname RouterA command on a router?
A description will be configured on the router interfaces identifying them as belonging to RouterA.
The router will attempt to establish a connection to the host with the name RouterA.
The router will map an IP address to the domain name RouterA.
*The router prompt will change from Router(config)# to RouterA(config)#

23.Refer to the exhibit. What does the highlighted value 120 represent?
the number of hops between the router and network 10.0.5.0
*the administrative distance of the routing protocol
the UDP port number that is used for forwarding traffic
the bandwidth that is allocated to the serial interface

24.Refer to the exhibit. Devices need to connect to the file server from remote networks. What method should be used to provide the file server with an IP address to allow these connections?
*static NAT
static PAT
dynamic NAT
dynamic PAT

25.Which type of WAN connection uses a circuit-switched network?
*ISDN
Frame Relay
DSL
Cable

26.Refer to the exhibit. Which subnet mask would accommodate the number of hosts shown for each subnetwork with the least amount of IP addresses wasted?
255.255.0.0
255.255.255.192
*255.255.255.224
255.255.255.240
255.255.255.248

27.To manage a Cisco switch using Telnet, where would the management IP address be configured on the switch?
*VLAN 1 interface
first vty port
first trunk port
console port
FastEthernet 0/1 interface

28.Which service team in an ISP is responsible for determining if the new customer has hardware that will support the new WAN connection and if new WAN circuits need to be installed?
customer service
onsite installation
*planning and provisioning
network operations center

29.A small company has contracted with its ISP for web hosting. Which two items would be included in the SLA for this service? (Choose two.)
*performance
web server cost
*service availability
operating system on the web server
web server model and configuration

30.Which question provides troubleshooting information about a problem at Layer 1 or Layer 2 of the OSI model?
Can the server be reached through Telnet?
Is there a firewall that is configured on the PC?
*Is there a link light on the network card?
What addresses are configured in the TCP/IP settings?

31.Which protocol allows secure in-band management so that a network administrator can monitor and configure network devices without fear of any passwords being compromised?
*SSH
HTTP
SNMP
Telnet

32.Refer to the exhibit. Router Left is unable to ping router Right. The show interfaces serial 0/0/0 command indicates that the interface is up but the line protocol is down on both routers. Which action could be taken to establish connectivity between the two routers?
Configure S0/0/1 instead of S0/0/0 on router Right.
Enter the encapsulation hdlc command on router Right.
Contact the service provider to report that the circuit is down.
Contact the service provider to enable PPP on the WAN circuit.
*Enter the no encapsulation ppp command on router Left S0/0/0.

33.Refer to the exhibit. Users at the branch office complain that they cannot download files from the FTP server that is located at the company headquarters (HQ). Which three troubleshooting steps would be appropriate, in the order from first step to the last, if a technician troubleshoots the problem by using the divide-and-conquer method?
*steps 1, 3, and 6
steps 1, 4, and 6
steps 2, 3, and 7
steps 4, 5, and 6

34.What is the default encapsulation for serial interfaces on Cisco routers?
PPP
SLIP
*HDLC
Frame Relay

35.Refer to the exhibit. What does the ^ symbol indicate?
It marks the end of an error message and an insert point for a new command.
It marks the beginning of an error message and an insert point for a new command.
*It marks a point in the command string where there is an incorrect or unrecognized character.
It marks a point in the command string where a parameter has to be entered to complete the command configuration.

36.Refer to the exhibit. What effect will the commands have when entered on R2?
The cisco1 file will be copied to NVRAM.
The commands will not work because a password has not been set on the TFTP server.
The running configuration will be copied from R2 to the TFTP server.
*The cisco1 file will be copied from the TFTP server to the running configuration of R2.

37.A network technician wants to restore a backup copy of the saved configuration file on a router from a TFTP server. After restoring the file from the TFTP server, the technician reloads the router and finds that it still has the old configuration file instead of the restored file. What could have caused this?
The technician entered the command delete flash: before reloading the router.
The technician entered the command boot system rom before reloading the router.
The technician entered the command erase startup-config before reloading the router.
*The technician failed to enter the command copy running-config startup-config before reloading the router.

38.What is the maximum unrepeated distance set by industry standards for UTP cable?
10 meters
75 meters
*100 meters
325 meters

39.What can be gained by using a caching-only DNS server?
The DNS server will use more WAN bandwidth.
The DNS server will only answer recursive queries.
The DNS server will be authoritative for only one zone.
*The DNS server will resolve most queries more quickly.

40.Which transport layer protocol will allow segments to be exchanged between two hosts with low overhead and no mechanism for retransmission?
IP
FTP
TCP
*UDP
SMTP

41.Refer to the exhibit. Host H1 is sending a datagram to host H2 across the Internet. NAT will be configured on RTRC. Which address is considered the inside local address?
10.1.1.1
*10.1.1.6
209.165.201.2
209.165.201.17
209.165.200.226

42.Which encapsulation method supports automatic IP address assignment via the option IP Negotiated, when SDM is used to configure WAN connections on a router?
*PPP
HDLC
Ethernet
Frame Relay

43.What is a characteristic of a scalable network?
100% uptime
redundant links
*easy expansion
multiple backup devices

44.A company functions from Monday to Friday each week. Their backup strategy calls for full backups each Friday night, with differential backups on all other weekday nights. If an administrator is asked to restore a server hard drive to its Wednesday morning state, how many backups must be used?
1
*2
3
4

45.A network engineer has been asked to design a new structured cable system. What should be the first step in the project?
*Obtain an accurate floor plan.
Identify all potential sources of EMI.
Sketch the proposed network design.
Determine the locations of all network devices.

46.Refer to the exhibit. Which statement correctly identifies the OSI layer and possible reason that Serial 0/0/0 is down?
*Layer 1 – cable is not plugged in correctly
Layer 1 – no shutdown command not entered
Layer 2 – clock rate not set
Layer 2 – incorrect encapsulation is configured on the WAN link
Layer 3 – incorrect IP addresses was configured on the interface
Layer 3 – network statement is missing from the a company is developing a new treatment for gloves worn by gymnasts configuration

47.In the relationship between an ISP and a customer, what is the purpose of an SLA?
It shows bandwidth utilization over time.
*It documents expectations and obligations of both parties.
It helps technicians locate sources of service interruptions.
It provides performance baselines for network troubleshooting.

48.When would TFTP in ROM monitor mode be used to restore a Cisco IOS image to a router?
when a console connection is the only available connection to the router
when the TFTP server software is incompatible with the router IOS version
*when the router is set to boot from flash, but the Cisco IOS image in flash is corrupt or has been erased
when the current Cisco IOS on the router requires a feature upgrade

49.To protect the data of its customers, an ISP applies the security principle of least privilege within its organization and network. What is the principle of least privilege?
Encrypt only mission-critical data.
*Give employees access only to the resources that they need.
Restrict file and folder access to system administrators only.
Use the smallest possible number of servers to share files and folders.

50.In a structured cable system, which term describes the cable that connects the wall jack in the user work area to the patch panel in the wiring closet?
patch cable
vertical cable
*horizontal cable
backbone cable
1. What is the purpose of the routing process?
to encapsulate data that is used to communicate across a network
*to select the paths that are used to direct traffic to destination networks
to convert a URL name into an IP address
to provide secure Internet file transfer
to forward traffic on the basis of MAC addresses

2. Which service team in an ISP is responsible for determining if the new customer has hardware that will support the new WAN connection and if new WAN circuits need to be installed?
customer service
onsite installation
*planning and provisioning
network operations center

3. Which statement describes a route that has been learned dynamically?
*It is automatically updated and maintained by routing protocols.
It is unaffected by changes in the topology of the network.
It has an administrative distance of 1.
It is identified by the prefix C in the routing table.

4. What needs to be configured on a router to ensure that when the router receives a packet with an unknown destination, the router will forward it to the next hop?
*a default route
a directly connected route
a dynamically updated route
a static route to the destination network

5. Which routing protocol facilitates the exchange of routing information between different autonomous systems?
OSPF
EIGRP
RIP
*BGP

6. Which routing protocol excludes the subnet information from routing updates?
EIGRP
OSPF
*RIPv1
BGP

7. Why is the OSI model useful in network design and assessment?
It combines specific networking tasks into a complex format.
It defines the four lower layers, which standardize applications supported within the model.
It is used during troubleshooting to focus on the entire networking process instead of a single layer.
*It divides networking communications into multiple processes that are smaller and more manageable.

8. Refer to the exhibit. Which three IP addresses could be assigned to the hosts? (Choose three.)
192.168.88.1
192.168.88.8
*192.168.88.9
*192.168.88.12
*192.168.88.14
192.168.88.15
192.168.88.16
192.168.88.18

9. A user is attempting to do an http://www.cisco.com/ without success. Which two configuration values must be set on the host to allow this access? (Choose two.)
*DNS server
WINS server
HTTP server
*default gateway
Netbios

10. Refer to the exhibit. The network administrator must set up a network with two subnets. In network A, the network administrator selects the network address 192.168.1.128/26. Which address combination should the administrator select in network B to accommodate the same number of hosts as in network A?
192.168.1.32 255.255.255.128
192.168.1.0 255.255.255.224
*192.168.1.64 255.255.255.192
192.168.1.192 255.255.255.128

11. How many host addresses may be assigned on each subnetwork when using the 130.68.0.0 network address with a subnet mask of 255.255.248.0?
30
256
*2046
2048
4094
4096

12. Refer to the exhibit. What two addresses are the broadcast addresses for network A and network B? (Choose two.)
Network A broadcast address 192.168.1.32
*Network A broadcast address 192.168.1.47
Network A broadcast address 192.168.1.15
*Network B broadcast address 192.168.1.207
Network B broadcast address 192.168.1.240
Network B broadcast address 192.168.1.192

13. Refer to the exhibit. A network administrator is troubleshooting the serial connection between R1 and R2. There is no communication between R1 and R2. Based on the output of the show ip interface brief command, what is the cause of the problem?
*There is a misconfiguration of IP addresses.
There is a mismatch of encapsulation methods.
The no shutdown command should be issued on R2.
The routing protocols are not compatible.

14. What is a feature of PAT?
It maps IP addresses to URLs.
It displays private IP addresses to public networks.
It sends acknowledgments of received packets.
*It allows multiple hosts on a single LAN to share globally unique IP addresses.

15. Refer to the exhibit. The PC tries to ping router B at 192.168.2.2, but the ping fails. What is the problem?
*The address of the PC is on the wrong subnet.
The subnet mask of the PC should be 255.255.255.0.
The default gateway should be 192.168.2.1.
The DNS server is incorrect.

16.The show ip route command was executed on one of the routers shown in the graphic and the following output was displayed:

C 192.168.4.0/24 is directly connected, Serial0/0
R 192.168.5.0/24 [120/1] via 192.168.4.2, 00:00:19, Serial0/0
R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
R 192.168.2.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
C 192.168.3.0/24 is directly connected, Serial0/1

From which router was this command executed?
A
B
*C
D

17. Refer to the exhibit. R1 and R2 are configured with the commands that are displayed. All interfaces are properly configured, but neither router is receiving routing updates. What two things can be done to solve the problem? (Choose two.)
*Configure the routing protocol on R1 for network 10.0.0.0.
*Configure the routing protocol on R2 for network 10.0.0.0.
Configure the routing protocol on R1 for network 192.168.4.0.
Configure the routing protocol on R1 for network 192.168.2.0.
Configure the routing protocol on R2 for network 192.168.1.0.
Configure the routing protocol on R2 for network 192.168.3.0.

18. Refer to the exhibit. Static routes have been configured on all routers in the network. PC2 can communicate with PC1 but not with PC3. What should be done to remedy the problem?
Reconfigure the first static route with the exit interface S0/0/0.
*Reconfigure the second static route with the exit interface S0/0/1.
Reconfigure the first static route with the next hop address 172.16.3.1.
Reconfigure the second static route with the next hop address 172.16.3.1.

19. Refer to the exhibit. A technician has been assigned to configure RIPv2 as a routing protocol on the network. Users who are connected to the LAN network on router R3 can ping both S0/0/0 and S0/0/1 interfaces on R1 but are not able to ping the LAN network that is attached to R1. What could be the possible cause of the problem?
The version 2 command was not issued when RIP was configured on router R1.
The ip address command was not issued when interfaces S0/0/0 and S0/0/1 were configured on router R1.
The no shutdown command was not issued when interfaces S0/0/0 and S0/0/1 were configured on router R1.
*The network 172.16.10.0 command was not issued when RIP was configured on router R1.
The no auto-summary command is required on router R1.

20. Different hosts connect to the same switch port at different times. If the switch port is configured with dynamic port security, how does it process the MAC addresses?
The addresses are manually assigned with the use of the switchport command.
*The addresses are dynamically learned and stored in the address table.
The addresses are dynamically configured and saved in the running configuration.
The addresses are stored in the address table and added to the running configuration.

21. Refer to the exhibit. A ping 192.168.1.20 command is issued on workstation A to determine if workstation B can be reached. What two events will occur if this command is successful? (Choose two.)
The router will reply to the echo request with a proxy ping response.
Workstation A will send a UDP ping request message to workstation B.
The router will send a TCP acknowledgment message to workstation A.
Workstation B will send a UDP ping reply message to the router.
*Workstation A will send an ICMP echo request message to workstation B.
*Workstation B will send an ICMP echo reply message to workstation A.

22. Refer to the exhibit. What two conclusions can be drawn about router RTB? (Choose two.)
The router is connected to a router named Boise.
*Router RTB is connected to a Cisco 1841 router.
Router RTB is directly connected to two other routers.
*The IP address of the router interface that is connected to router RTB is 192.168.2.6.
The RTB router is connected to two Cisco devices by FastEthernet links.

23. If the configuration register is currently set to 0×2102, what is the first action that a router will take after the bootstrap program loads successfully?
*load the IOS from flash
load the IOS from NVRAM
load the IOS from the TFTP server
load the startup configuration file from flash
load the startup configuration file from NVRAM
load the startup configuration file from the TFTP server

24. Refer to the exhibit. A network administrator is unable to ping H1 from the router and is checking the cabling along the network. Which segment is incorrectly cabled?
Segment A
Segment B
Segment C
*Segment D

25. Refer to the exhibit. A user who is connected to RTA is trying to telnet to RTB, but the connection is failing. Based on the output of the show running-config command on router RTB, why is the Telnet session failing?
Telnet has not been configured on the console line.
The login command has not been issued on the console line.
*No password has been configured on the VTY lines.
A session limit has not been configured for Telnet.

26. Refer to the exhibit. What will be the effect of the configuration commands if entered on R2?
In-band management access to R2 is configured.
*The user will be able to console into R2 using the password cisco.
The user will be able to telnet into R2 by using the password cisco.
Secure access to R2 for router management via SSH is configured.

27. An administrator wishes to protect a router by encrypting the console access password noaccess. Which command should be used?
Router(config)# enable secret noaccess
Router(config)# enable password noaccess
Router(config-line)# password noaccess
*Router(config)# service password-encryption

28. Refer to the exhibit. The network administrator needs to configure the Fa0/0 interface of RTB so that hosts from RTA can connect to the server that is attached to RTB. Which two commands will the administrator use to accomplish this task? (Choose two.)
RTB# ip address 192.168.102.98 255.255.255.248
RTB(config-if)# ip address 192.168.102.99 255.255.255.252
RTB(config)# ip address 192.168.102.97 255.255.255.252
RTB(config)# no shutdown
*RTB(config-if)# no shutdown
*RTB(config-if)# ip address 192.168.102.97 255.255.255.252

29. Refer to the exhibit. While configuring the serial interface of a router, the network administrator sees the highlighted error message. What is the reason for this?
The serial interface is administratively down.
The serial interface is already configured with an IP address.
*The network administrator has attempted to configure the serial interface with a broadcast address.
The same IP address has been configured on another interface.

30. Refer to the exhibit. The network administrator of the building in the graphic needs to choose the type of cable best suited to add ServerB to the network. Which cable type is the best choice?
STP
UTP
coaxial
*fiber optic

31. In a structured cable system, which term describes the cable that connects the wall jack in the user work area to the patch panel in the wiring closet?
patch cable
vertical cable
*horizontal cable
backbone cable

32. What is the maximum unrepeated distance set by industry standards for UTP cable?
10 meters
75 meters
*100 meters
325 meters

33. Which statement is true about the reverse lookup DNS zone?
It is most commonly experienced when users are surfing the Internet.
It is the backup for the forward lookup zone.
It dynamically updates the resource records.
*It resolves an IP address to a fully qualified domain name.

34. Which statement describes a feature of TCP?
It provides low overhead data delivery.
*It acknowledges the receipt of packets.
It does not provide error checking.
It is a connectionless protocol.

35. Which transport layer protocol will allow segments to be exchanged between two hosts with low overhead and no mechanism for retransmission?
IP
FTP
TCP
*UDP
SMTP

36. A company is developing an Internet store for its website. Which protocol should be used to transfer credit card information from customers to the company web server?
FTPS
HTTP
*HTTPS
WEP2
TFTP

37. Which statement is correct about the proxy support that is offered by the HTTP protocol?
It allows clients to make direct network connections to other network services.
*It filters unsuitable web content.
It reduces the speed of the network.
It encrypts the data that is being transmitted.

38. In the URL http://dev.cisco.com/wwwdocs/procedures.htm, what is identified by wwwdocs?
the server name where the resource is located
the protocol that is used for the resource request
the domain name of the server that is being accessed
*the folder where the requested resource is stored

39. A network administrator must access a remote Linux server at the branch office to troubleshoot a web service configuration issue. Which secure protocol would be used?
DNS
FTP
HTTPS
SMTP
*SSH
Telnet

40. When customers use credit cards to make purchases at a small business, a modem is heard dialing a telephone number to transfer the transaction data to the central office. What type of WAN serial connection is in use?
leased line
packet switched
*circuit switched
point-to-point

41. Which technology is used for WAN connections and delivers up to 1.544 Mb/s of symmetrical bandwidth?
DSL
dialup
*T1 line
T3 line

42. Refer to the exhibit. A new branch office has been added to the corporate network and a new router is to be installed to allow branch office users to access the database server at headquarters. How should the serial 0/0/0 interface of the new branch office router be configured to connect to the headquarters router?
branch_23(config-if)# ip address 192.168.5.19 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation hdlc
branch_23(config-if)# ip address 192.168.5.25 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.33 255.255.255.240
*branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.21 255.255.255.240
branch_23(config-if)# no shutdown

43. The command copy tftp running-config has been entered on the router. What will this command do?
copy the configuration in RAM to a server
*copy the configuration file from a server to RAM
copy the configuration file in NVRAM to RAM
copy the configuration file in NVRAM to a server
copy the configuration file from a server to NVRAM

44. A company functions from Monday to Friday each week. Their backup strategy calls for full backups each Friday night, with differential backups on all other weekday nights. If an administrator is asked to restore a server hard drive to its Wednesday morning state, how many backups must be used?
1
*2
3
4

45. What is a characteristic of Syslog?
It requires users to prove their identity with the use of a username and password before users can access network resources.
It listens to network traffic and sends an alert to a management station to track which applications are used and the length of time for which they are used.
*It enables devices to send information to a daemon that runs on a management station.
It provides users the rights to access specific resources and perform specific tasks

Q.1 A company is developing an Internet store for its website. Which protocol should be used to transfer credit card information from customers to the company web server ?

FTPS
HTTP
HTTPS r
WEP2
TFTP

Q.2. Refer to the exhibit. A new branch office has been added to the corporate network and anew router is to be installed to allow branch office users to access the database server at headquarters. How should the serial 0/0/0 interface of the new branch office router be configured to connect to the headquarters router ?

branch_23(config-if)# ip address 192.168.5.19 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation hdlc
branch_23(config-if)# ip address 192.168.5.25 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.33 255.255.255.240
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.21 255.255.255.240 r
branch_23(config-if)# no shutdown

Q.3 Which two commands ensure that any password that permits access to the privileged EXEC mode is not shown in plain text when the configuration files are displayed ? (Choose two.)

Router(config)# enable secret cisco r
Router(config)# enable cisco
Router(config)# encryption-password all
Router(config)# enable login encrypted
Router(config)# enable password encryption
Router(config)# service password-encryption r

Q.4 A new network is to be configured on a router. Which of the following tasks must be completed to configure this interface and implement dynamic IP routing for the new network? (Choose three.)

Select the routing protocol to be configured. r
Assign an IP address and subnet mask to the interface
Update the ip host configuration information with the device name and new interface IP address.
Configure the routing protocol with the new network IP address.
Configure the routing protocol with the new interface IP address and subnet mask.
Configure the routing protocol in use on all other enterprise routers with the new network information.

Q.5 How does TCP ensure the reliable transfer of data ?

If data segments are not received from the source, the destination requests that the segments be resent.
If an acknowledgment of the transmitted segments is not received from the destination in a predetermined amount of the time, the source resends the data.
TCP uses the SYN-ACK portion of the three-way handshake to ensure that all data has been received r
The TCP Protocol Interpreter process verifies the transmitted data at source and destination.

Q.6 A network administrator is asked to design a system to allow simultaneous access to the Internet for 250 users. The ISP for this network can only supply five public IPs. What can be used to accomplish this task ?

routable translation
dynamic translation
static translation
port address translation r

Q.7 What is the most commonly used exterior routing protocol ?

BGP r
RIP
OSPF
EIGRP

Q.8 Refer to the exhibit. The network administrator needs to configure the router with a name. Which command will the administrator use to configure the router name ?

Router# ip hostname Boise
Router# enable hostname Boise
Router(config-line)# name Boise
Router(config)# hostname Boise r
Router(config)# ip hostname Boise

Q.9 Why are port numbers included in the TCP header of a segment ?

to indicate the correct router interface that should be used to forward a segment
to identify which switch ports should receive or forward the segment
to determine which Layer 3 protocol should be used to encapsulate the data r
to enable a receiving host to forward the data to the appropriate application
to allow the receiving host to assemble the packet in the proper order

Q.10 What is the purpose of the routing process ?

to encapsulate data that is used to communicate across a network
to select the paths that are used to direct traffic to destination networks r
to convert a URL name into an IP address
to provide secure Internet file transfer
to forward traffic on the basis of MAC addresses

Q.11 Which two statements are true about the use of the debug ip rip command on a Cisco router? (Choose two.)

The debug ip rip command displays RIP routing activity in real time. r
The debug ip rip command can be issued at the user EXEC configuration mode.
The debug ip rip command displays a combination of the information that is displayed by the show ip route and show ip protocols commands.
Because of router processor usage, the debug ip rip command should be used only when necessary.
The debug ip rip command should be used instead of the show ip route command whenever possible.

Q.12 What minimum configurations must be set on a host to allow a request to be sent to http://www.cisco.com/? (Choose four.)

DNS server r
WINS server
IP address r
NetBIOS
subnet mask r
default gateway r

Q.13 A Catalyst 2960 switch has been taken out of storage to be used as a temporary replacement for another switch that needs to be repaired. About a minute after the switch has started, the SYST LED on the front of the switch transitions from blinking green to amber. What is the meaning of the amber SYST LED ?

The switch has no configuration file in NVRAM.
The switch has failed POST and must be sent for service. r
The switch is functioning properly.
The switch is in half-duplex mode.

Q.14 Refer to the exhibit. Which combination of cables and symbols is correct ?

A – crossover, B – straight-through, C – straight-through
A – crossover, B – rollover, C – straight-through
A – straight-through, B – crossover, C – straight-through r
A – straight-through, B – straight-through, C – straight-through
A – straight-through, B – straight-through, C – crossover
A – rollover, B – straight-through, C – straight-through

Q.15 After an unsuccessful ping to the local router, the technician decides to investigate the router. The technician observes that the lights and fan on the router are not operational. In which layer of the OSI model is the problem most likely occurring ?

transport
network
data link
physical r

Q.16 What are three characteristics of the TCP protocol ? (Choose three.)

exchanges datagrams unreliably
is used to send IP error messages
forces the retransmission of unacknowledged packets r
creates a virtual session between end-user applications r
carries the IP address of the destination host in the TCP header
is responsible for breaking messages into segments and reassembling them at their destination r

Q.17 Refer to the exhibit. The network shown is connected using services from the same ISP. How will the Fohi router dynamically learn routes to the 192.168.16.16/28, 192.168.16.32/28, and 192.168.16.64/28 subnetworks ?

with BGP
with a static route r
with a directly connected route
with an interior routing protocol

Q.18 Refer to the exhibit. Which type of UTP cable should be used to connect Host A to Switch1 ?

rollover
console
crossover
straight-through r

Q.19 When customers use credit cards to make purchases at a small business, a modem is heard dialing a telephone number to transfer the transaction data to the central office. What type of WAN serial connection is in use ?

leased line
packet switched
circuit switched r
point-to-point

Q.20 A user reports being unable to access the Internet. The help desk technician employs a bottom-up approach to troubleshooting. The technician first has the user check the patch cable connection from the PC to the wall, and then has the user verify that the NIC has a green link light. What will the technician have the user do next ?

Enter an IP address into the WWW browser address bar to see if DNS is at fault.
Use traceroute to identify the device along the path to the ISP that may be at fault.
Verify the IP address, subnet, and gateway settings using ipconfig on the PC. r
Connect to the user home router to check firewall settings for blocked TCP ports.

Q.21 A ping 192.1.1.20 command is issued on workstation A to determine if workstation B can be reached. What events will occur if this command is successful ? (Choose two.)

The router will block the ping request message.
The router will reply to the echo request with a proxy ping response.
Workstation A will send a UDP ping request message to workstation B.
Workstation B will send a UDP ping reply message to workstation A.
Workstation A will send an ICMP echo request message to workstation B. r
Workstation B will send an ICMP echo reply message to workstation A. r

Q.22 How does a router know of paths to destination networks? (Choose two.)

inspection of the destination IP address in data packets r
ARP requests from connected routers
manual configuration of routes
updates from other routers r
DHCP information broadcasts
updates from the SMTP management information base

Q.23 Refer to the exhibit. Which two statements describe the data conversation shown ? (Choose two.)

The data conversation was started by the HTTP application process running on the client. r
The data conversation is identified by TCP port 80 on the client.
The user started the data conversation by sending an e-mail.
The IP address of the Internet server is 192.168.17.43.
The Internet server will send data to port 8547 on the client. r

Q.24 What is one purpose of the TCP three-way handshake ?

sending echo requests from the source to the destination host to establish the presence of the destination
determining the IP address of the destination host in preparation for data transfer
requesting the destination to transfer a binary file to the source
synchronizing sequence numbers between source and destination in preparation for data transfer r

Q.25 Which type of address is 192.168.17.111/28 ?

host address
network address
broadcast address r
multicast address

Q.26 A customer reports connectivity problems to an ISP technician. Upon questioning the customer, the technician discovers that all network applications are functioning except for FTP. What should the technician suspect is the problem ?

misconfigured firewall r
bad port on switch or hub
misconfigured IP addressing on the customer’s workstation
wrong DNS server configured on the customer’s workstation
wrong default gateway configured on the customer’s workstation

Q.27 The show ip route command was executed on one of the routers shown in the graphic and the following output was displayed :

C 192.168.4.0/24 is directly connected, Serial0/0
R 192.168.5.0/24 [120/1] via 192.168.4.2, 00:00:19, Serial0/0
R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
R 192.168.2.0/24[120/2] via 192.168.3.1, 00:00:20, Serial0/1
C 192.168.3.0/24 is directly connected, Serial0/1

From which router was this command executed ?
A
B
C r
D

Q.28 Refer to the exhibit. Which two sets of commands are required to configure passwords for all management ports on a Catalyst 2960 switch ? (Choose two.)

ALSwitch(config)# interface vlan 1
ALSwitch(config-if)# password cisco
ALSwitch(config-if)# login
ALSwitch(config)# line vty 0 4 r
ALSwitch(config-line)# password cisco
ALSwitch(config-line)# login
ALSwitch(config)# line vty 0 15
ALSwitch(config-line)# password cisco
ALSwitch(config-line)# login
ALSwitch(config)# enable secret class
ALSwitch(config)# enable password cisco
ALSwitch(config)# interface fa0/1
ALSwitch(config-if)# password cisco
ALSwitch(config-if)# no shutdown
ALSwitch(config)# line cons 0 r
ALSwitch(config-line)# password cisco
ALSwitch(config-line)# login

Q.29 A user reports being able to access the Internet but not being able to download e-mail from the mail server at the ISP. What should the user check on the user workstation ?

the POP3 and SMTP server settings in the e-mail application r
the patch cable connections at the back of the workstation and at the wall plate
the DHCP settings in the operating system
the IP address, mask, and default gateway values
the NIC drivers

Q.30 Refer to the graphic. Which command will configure a static route on Router A to direct traffic from LAN A that is destined for LAN C ?

RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.5.2
RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.3.2
RouterA(config)# ip route 192.168.5.0 255.255.255.0 192.168.3.2 r
RouterA(config)# ip route 192.168.3.0 255.255.255.0 192.168.3.1
RouterA(config)# ip route 192.168.3.2 255.255.255.0 192.168.4.0

Q.31 Which subnet masks could be used when subnetting a Class B IP address? (Choose two.)

255.255.255.240
255.255.192.0 r
255.255.0.0 r
255.192.0.0
240.0.0.0
255.0.0.0

Q.32 Refer to the exhibit. The network administrator has configured the RTA and RTB interfaces. In order to allow hosts that are attached to RTA to reach the server that is attached to RTB, a static route from RTA to the server LAN and a default route from RTB back to RTA need to be configured. Which two commands will the administrator use to accomplish these tasks on the two routers? (Choose two.)

RTA(config)# ip route 255.255.255.252 10.16.10.6 r
RTA(config)# ip route 0.0.0.0 0.0.0.0 10.16.10.6
RTA(config)# ip route 10.16.10.96 255.255.255.252 10.16.10.6
RTB(config)# ip route 10.16.10.6 255.255.255.248 10.16.10.6
RTB(config)# ip route 0.0.0.0 0.0.0.0 S0/0/1 r
RTB(config)# ip route 0.0.0.0 0.0.0.0 10.16.10.6

Q.33 How do port filtering and access lists help provide network security ?

They prevent specified types of traffic from reaching specified network destinations. r
They alert network administrators to various type of denial of service attacks as they occur.
They prevent viruses, worms, and Trojans from infecting host computers and servers.
They enable encryption and authentication of confidential data communications.

Q.34 Refer to the exhibit. The network administrator of the building in the graphic needs to choose the type of cable best suited to add ServerB to the network. Which cable type is the best choice ?

STP
UTP
coaxial
fiber optic r

Q.35 What is used by a routing protocol to determine the best path to include in the routing table ?

Convergence time
Default distance
Metric r
Type of router

Q.36 Refer to the exhibit. Which IP addresses could be assigned to the hosts in the diagram ? (Choose two.)

192.168.65.31
192.168.65.32
192.168.65.35 r
192.168.65.60 r
192.168.65.63
192.168.65.64

Q.37 Given the network 192.168.25.0 shown in the graphic, which subnet mask would accommodate the number of hosts in each subnet ?

255.255.0.0
255.255.224.0
255.255.255.0
255.255.255.224 r
255.255.255.240
255.255.255.248

Q.38 Which two protocols allow network devices to report their status and events to a centralized network management device ? (Choose two.)

Syslog r
Telnet
HTTP
HTTPS
SNMP r

Q.39 What is true regarding the differences between NAT and PAT ?

PAT uses the word “overload” at the end of the access-list statement to share a single registered address.
Static NAT allows an unregistered address to map to multiple registered addresses.
Dynamic NAT allows hosts to receive the same global address each time external access is required.
PAT uses unique source port numbers to distinguish between translations. r

Q.40 Refer to the exhibit. The graphic shows the output of a command issued on router RTB. According to the output, what two statements are true of router RTB ? (Choose two.)

The router is connected to a router named Boise. r
Router RTB is connected to a Cisco 1841 router. r
Router RTB is directly connected to two other routers.
The IP address of the router interface connected to router RTB is 192.168.2.6. r
The RTB router is connected to two Cisco devices by Fast Ethernet links.

Q.41 Refer to the exhibit. The network administrator uses the command below to configure a default route to the ISP network :
RTB(config)# ip route 0.0.0.0 0.0.0.0 10.1.1.6
A ping issued from the ISP is successful to router RTB. However, ping echo request packets arrive at a host that is attached to the Fa0/0 interface of RTB, and the replies do not make it back to the ISP router. What will fix this problem ?

The ISP must be configured to forward packets from the 192.168.1.0 network.
The ip route command needs to be edited so that the next hop address is 10.1.1.5. r
The ip route command needs to be edited so that the 192.168.1.1 address is the next hop address.
The ip route command should be removed from the RTB router configuration.

Q.42 A network technician is using anetwork management station to gather data about the performance of devices and links within the ISP. Which application layer protocol makes this possible ?

SNMP r
FTP
DHCP
SMTP

Q.43 What are two purposes of DNS ? (Choose two.)

to dynamically assign IP addressing information to network hosts
to simplify the administration of host and default gateway addressing on client computers
to assign TCP port numbers to hosts as part of the data transfer process
to resolve human-readable domain names to numeric IP addresses r
to replace the static HOSTS file with a more practical dynamic system r

Q.44 A hacker attempts to reach confidential information that is stored on a server inside the corporate network. A network security solution inspects the entire packet, determines that it is a threat, and blocks the packet from entering the inside network. Which security measure protected the network ?

an IDS
an IPS r
a host-based firewall
Anti-X software

Q.45 How many host addresses may be assigned on each subnetwork when using the 130.68.0.0 network address with a subnet mask of 255.255.248.0 ?

30
256
2046 r
2048
4094
4096

Q.46 In an IPv4 environment, what information is used by the router to forward data packets from one interface of a router to another ?

destination network address r
source network address
source MAC address
well known port destination address

Q.47 A small tire retailer requires a low-cost WAN connection to its headquarters in order to manage its inventory and process customer sales in real time. Which WAN connection type is best suited to its needs ?

Sonet
T3
dialup r
DSL
leased line

Q.48 The command copy tftp running-config has been entered on the router. What will this command do ?
copy the configuration in RAM to a server
copy the configuration file from a server to RAM r
copy the configuration file in NVRAM to RAM
copy the configuration file in NVRAM to a server
copy the configuration file from a server to NVRAM

Q.49 Refer to the exhibit. The network administrator needs to configure the Fa0/0 interface of RTB so that hosts from RTA can connect to the server that is attached to RTB. Which two commands will the administrator use to accomplish this task ? (Choose two.)

RTB# ipaddress 192.168.102.98 255.255.255.248
RTB(config-if)# ip address 192.168.102.99 255.255.255.252
RTB(config)# ip address 192.168.102.97 255.255.255.252
RTB(config)# no shutdown
RTB(config-if)# no shutdown r
RTB(config-if)# ip address 192.168.102.97 255.255.255.252 r

Q.50 Refer to the exhibit. A NOC technician at an ISP enters the command shown. What are two reasons to use this command ? (Choose two.)

to map the path to 192.168.1.7
to test reachability to 192.168.1.7 r
to locate connectivity problems along the route to 192.168.1.7
to identify the ISPs that interconnect the NOC with the remote host with the address 192.168.1.7
to measure the time that packets take to reach 192.168.1.7 and return to the technician’s workstation r
Sumber: CCNA Discovery 2 – Questionnaire DsmbISP Chapter 9 Final Exam | Biroe88
biroe88.blogspot.com
Under Creative Commons License: Attribution Non-Commercial

 

CCNA Discovery 4.1 – CCNA Discovery Answers
CCNA 2 Final V4.1

Labels: CCNA 2 Final V4.1
1 A company is developing an Internet store for its website. Which protocol should be
used to transfer credit card information from customers to the company web server?

FTPS
HTTP
** HTTPS
WEP2
TFTP

2 Refer to the exhibit. A new branch office has been added to the corporate network and a new router is to be installed to allow branch office users to access the database server at headquarters. How should the serial 0/0/0 interface of the new branch office router be configured to connect to the headquarters router?

branch_23(config-if)# ip address 192.168.5.19 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation hdlc

branch_23(config-if)# ip address 192.168.5.25 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp

branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.33 255.255.255.240

**branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.21 255.255.255.240
branch_23(config-if)# no shutdown

3Which two commands ensure that any password that permits access to the privileged
EXEC mode is not shown in plain text when the configuration files are displayed?
(Choose two.)

** Router(config)# enable secret cisco
Router(config)# enable cisco
Router(config)# encryption-password all
Router(config)# enable login encrypted
Router(config)# enable password encryption
** Router(config)# service password-encryption

4A new network is to be configured on a router. Which of the following tasks must be
completed to configure this interface and implement dynamic IP routing for the new
network? (Choose three.)

CCNA Discovery 4.1 – CCNA Discovery Answers

** Select the routing protocol to be configured.
** Assign an IP address and subnet mask to the interface
Update the ip host configuration information with the device name and new interface
IP address.
** Configure the routing protocol with the new network IP address.
Configure the routing protocol with the new interface IP address and subnet mask.
Configure the routing protocol in use on all other enterprise routers with the new
network information.

5 How does TCP ensure the reliable transfer of data?

if data segments are not received from the source, the destination requests that the
segments be resent.
If an acknowledgment of the transmitted segments is not received from the destination
in a predetermined amount of the time, the source resends the data.
** TCP uses the SYN-ACK portion of the three-way handshake to ensure that all data
has been received.
The TCP Protocol Interpreter process verifies the transmitted data at source and
destination.

6 A network administrator is asked to design a system to allow simultaneous access to
the Internet for 250 users. The ISP for this network can only supply five public IPs.
What can be used to accomplish this task?

routable translation
dynamic translation
static translation
** port address translation

7What is the most commonly used exterior routing protocol?

** BGP
RIP
OSPF
EIGRP

8 Refer to the exhibit. The network administrator needs to configure the router with a
name. Which command will the administrator use to configure the router name?

Router# ip hostname Boise
Router# enable hostname Boise
Router(config-line)# name Boise
** Router(config)# hostname Boise
Router(config)# ip hostname Boise

9Why are port numbers included in the TCP header of a segment?
to indicate the correct router interface that should be used to forward a segment
CCNA Discovery 4.1 – CCNA Discovery Answers

to identify which switch ports should receive or forward the segment
** to determine which Layer 3 protocol should be used to encapsulate the data
to enable a receiving host to forward the data to the appropriate application
to allow the receiving host to assemble the packet in the proper order

10What is the purpose of the routing process?

to encapsulate data that is used to communicate across a network
** to select the paths that are used to direct traffic to destination networks
to convert a URL name into an IP address
to provide secure Internet file transfer
to forward traffic on the basis of MAC addresses

11Which two statements are true about the use of the debug ip rip command on a
Cisco router? (Choose two.)

** The debug ip rip command displays RIP routing activity in real time.
**The debug ip rip command can be issued at the user EXEC configuration mode.
The debug ip rip command displays a combination of the information that is displayed
by the show ip route and show ip protocols commands.
Because of router processor usage, the debug ip rip command should be used only
when necessary.
The debug ip rip command should be used instead of the show ip route command
whenever possible.

12What minimum configurations must be set on a host to allow a request to be sent to
http://www.cisco.com/? (Choose four.)

**DNS server
WINS server
**IP address
NetBIOS
** subnet mask
** default gateway

13A Catalyst 2960 switch has been taken out of storage to be used as a temporary
replacement for another switch that needs to be repaired. About a minute after the
switch has started, the SYST LED on the front of the switch transitions from blinking
green to amber. What is the meaning of the amber SYST LED?

The switch has no configuration file in NVRAM.
** The switch has failed POST and must be sent for service.
The switch is functioning properly.
The switch is in half-duplex mode.

14Refer to the exhibit. Which combination of cables and symbols is correct?
A – crossover, B – straight-through, C – straight-through

Hello world!

Welcome to WordPress.com. After you read this, you should delete and write your own post, with a new title above. Or hit Add New on the left (of the admin dashboard) to start a fresh post.

Here are some suggestions for your first post.

  1. You can find new ideas for what to blog about by reading the Daily Post.
  2. Add PressThis to your browser. It creates a new blog post for you about any interesting  page you read on the web.
  3. Make some changes to this page, and then hit preview on the right. You can alway preview any post or edit you before you share it to the world.
Follow

Erhalte jeden neuen Beitrag in deinen Posteingang.